Xion Audio Player

[fixed: 84] Playing a CD

Fixed Bugs are moved here for archival purposes, usually marked with the build number they were fixed in.

Postby pickle » April 25th, 2007, 10:10 am

Hi there,

I popped in a new CD today & chose the option to play the CD with Xion. The bug is that if I just let the playlist play, it skips every second song. If I'm listening to track 1, xion will go to track 2, then immediately go on to track 3. If I click 'Next' & 'Previous', the tracks aren't skipped improperly.

Using the latest build.
User avatar
pickle
Xion Admirer
 
Posts: 180
Joined: September 9th, 2006, 3:56 pm

Postby Cliff Cawley » April 25th, 2007, 10:31 am

pickle Wrote:Hi there,

I popped in a new CD today & chose the option to play the CD with Xion. The bug is that if I just let the playlist play, it skips every second song. If I'm listening to track 1, xion will go to track 2, then immediately go on to track 3. If I click 'Next' & 'Previous', the tracks aren't skipped improperly.

Using the latest build.


Thanks for the report pickle, I will have to investigate. I'm assuming this is with random turned off? My CD drive isn't working at the moment, but I will test as soon as I am able to get a new one.

Cliff :)
Cliff Cawley
Creator of Xion
r2 Studios
http://www.r2.com.au
http://xion.r2.com.au
User avatar
Cliff Cawley
Creator of Xion
 
Posts: 1955
Joined: September 3rd, 2006, 11:33 am
Location: Brisbane, Australia

Postby pickle » April 25th, 2007, 10:57 am

Heh - ya random is turned off.
User avatar
pickle
Xion Admirer
 
Posts: 180
Joined: September 9th, 2006, 3:56 pm

Postby Cliff Cawley » August 12th, 2007, 11:05 pm

pickle Wrote:Heh - ya random is turned off.


Hurray, finally got a new CD drive and have been able to reproduce and fix this!

Thanks for reporting it!

This will be fixed in build 84

Cliff :)
Cliff Cawley
Creator of Xion
r2 Studios
http://www.r2.com.au
http://xion.r2.com.au
User avatar
Cliff Cawley
Creator of Xion
 
Posts: 1955
Joined: September 3rd, 2006, 11:33 am
Location: Brisbane, Australia

Return to Bugs - Fixed

Who is online

Users browsing this forum: No registered users and 3 guests