Xion Audio Player

[fixed: 127] Problem with BookMarker plugin

Discuss potential bugs with other users or try to find out a solution to an existing bug

Postby Spud » November 6th, 2010, 6:08 am

Hello...I’m unable to get the BookMarker plugin to work in the latest Portable release v1.0b126. I downloaded both from their respective links, installed the BookMarker plugin (drag drop) and nothing? If I go to the plugin config tab I receive this message ( Invalid Plugin: BookMarker.dll Unable to load: Old plugin version (6 instead of 7) please update plugin.) The plugin download page says its built for this release. Plugin works fine in v1.0b125? Even tried changing plugin file extension unpacking and droping it in manually, nope. I’m bummed out cuz love this feature, guess I’ll go have a beer and drown my sorrows.
Spud
Xion Supporter
 
Posts: 1
Joined: November 5th, 2010, 6:43 am

Postby Cliff Cawley » November 13th, 2010, 10:55 pm

I've just released build 127 which resolves this issue. Xion will now prompt for higher elevation if it doesn't have permission, and properly install the plugins.

Also, the plugin was updated again, so make sure you download and install it once you have build 127 installed ;)

Cliff :)
Cliff Cawley
Creator of Xion
r2 Studios
http://www.r2.com.au
http://xion.r2.com.au
User avatar
Cliff Cawley
Creator of Xion
 
Posts: 1955
Joined: September 3rd, 2006, 11:33 am
Location: Brisbane, Australia

Return to Bugs (Release Build)

Who is online

Users browsing this forum: No registered users and 1 guest